Products affected: MapInfo Discover™ bundle
Issue
When starting MapInfo Discover bundle, a dialog box displays requesting for MapInfo Pro serial number and access code.
MapInfo Discover bundle customers only provided a 10-digit serial number.
MapInfo Discover bundle customers only provided a 10-digit serial number.
Cause
This error typically occurs due to a corrupted MapInfo Pro Flexnet OEM license (as included with the bundle).
Resolution
UPDATED: December 3, 20191. Open MapInfo Pro via Discover.exe. This is usually located in
3. Navigate to C:\ProgramData\FLEXnet and Delete all files that begin with "unisw20…".
Note that the Flexnet folder is typically a hidden folder.
Note: this will delete the licensing for all versions of MapInfo Pro installed.
4. Reinstall MapInfo Discover bundle by right-clicking on the setup and selecting Run as administrator. Installers can be found in the pbEncom Product Downloads page.
If the issue is still not resolved, contact client support.
- C:\Program Files (x86)\MapInfo\Professional (32-bit bundle) or
- C:\Program Files\MapInfo\Professional (64-bit bundle)
3. Navigate to C:\ProgramData\FLEXnet and Delete all files that begin with "unisw20…".
Note that the Flexnet folder is typically a hidden folder.
Note: this will delete the licensing for all versions of MapInfo Pro installed.
4. Reinstall MapInfo Discover bundle by right-clicking on the setup and selecting Run as administrator. Installers can be found in the pbEncom Product Downloads page.
If the issue is still not resolved, contact client support.