Product Feature: IdentityServerWeb UI
Operating System: Windows 2012
Operating System: Windows 2012
Issue
Web browser goes blank during attempt made to login IdentityServerWeb User Interface in EngageOne Delivery Audit
Cause
This could occur due to compatibility mode not enabled in Web Browser (Internet Explorer)
Resolution
UPDATED: November 2, 2017Possible resolution is to turn ON that compatibility option in Internet Explorer.
