Product Feature: Weblink
Issue
Plans executing through Sagent Weblink not refreshed. Data has been changed in database however plan execution in Weblink, shows old results not the current results.
Cause
This could be caused due to 'SaUseFileCache' (in the registery node HKEY_LOCAL_MACHINE\SOFTWARE\Sagent\DataMart\IT) set to 'ON'. Due to this
result is Weblink appears from cache hence not current.
result is Weblink appears from cache hence not current.
Resolution
UPDATED: November 22, 2018- Open registry editor on server where Weblink is installed.
- Go to HKEY_LOCAL_MACHINE\SOFTWARE\Sagent\DataMart\IT.
- Change 'SaUseFileCache' paramater value to 'OFF'.
- Restart Weblink service.