Resolve BPA keys issue in Sagent Automation

Product Feature: Installation / Upgrade

 

Issue

The user is having issue with keys for BPA automation.

Cause

The new Network Automation keycodes: BPA9-xxxxx-xxxxx-xxxxx-xxxxx-xxxx & BPA9-xxxxx-xxxxx-xxxxx-xxxxx-xxxx, but the user need the ones for Automation agent(s). On the support site with the credentials were shared, there is an agent key but again it is a file and a text like the above ones. How did you get these key codes we just need "Agent" key code.

Resolution

UPDATED: November 27, 2017
Each of the two keys provided comes with one Agent CLI only (see the attached screenshot, only 1 CLI is shown).
If more are needed, more will need to be ordered by PDS.