Products affected: MapInfo Pro™
Issue
When using Email activation, after generating a 'Request.xml' file, the Request.XML generation window continues to display even after generating the request.XML file.
Cause
This error is caused when the Serial number and Access Code value has been altered at following location
HKEY_LOCAL_MACHINE\SOFTWARE\MapInfo\MapInfo\Professional\<VERSION_NUMBER>
AND/OR
HKEY_CURRENT_USER\SOFTWARE\MapInfo\MapInfo\Professional\<VERSION_NUMBER>
HKEY_LOCAL_MACHINE\SOFTWARE\MapInfo\MapInfo\Professional\<VERSION_NUMBER>
AND/OR
HKEY_CURRENT_USER\SOFTWARE\MapInfo\MapInfo\Professional\<VERSION_NUMBER>
Resolution
UPDATED: December 4, 2019This error can be resolved using following steps:
1.Close MapInfo Pro.
1.Close MapInfo Pro.
2. Confirm the correct Serial number and Access Code .
3. Navigate to HKEY_LOCAL_MACHINE\Software\MapInfo\MapInfo\Professional\<VERSION_NUMBER>(For 32-bit)
HKEY_LOCAL_MACHINE\Software\Wow6432Node\MapInfo\MapInfo\Professional\<VERSION_NUMBER>(For 64-bit)
and enter correct Serial number and Access Code in the Registry.
HKEY_LOCAL_MACHINE\Software\Wow6432Node\MapInfo\MapInfo\Professional\<VERSION_NUMBER>(For 64-bit)
and enter correct Serial number and Access Code in the Registry.
4. Navigate to HKEY_CURRENT_USER\SOFTWARE\MapInfo\MapInfo\Professional\<VERSION_NUMBER>
and enter correct Serial number and Access Code in the Registry.