Resolve error "The cockpit log file is full" when opening DOC1 Designer

Issue

The Designer won't open and the event viewer contains the following error "The cockpit log file is full".

Cause

When the cockpit log is first installed by DOC1, the properties of it are set in such a way that only events "older than 7 days" can be overwritten. However, by default, all other system log files have this set to "overwrite as needed".

The problem is that often logs will fill in the span of 7 days, and this causes DOC1 Designer startup to fail.

Resolution

UPDATED: November 3, 2017

Open the Windows Event Viewer, right-click the cockpit log, and select properties. Change the properties of the Cockpit log file to "overwrite as needed".

Please see attachment.