Scans from Pitney Bowes Hub not received by Mail360 Data Manager Application

Product Affected:  MAIL360 Data Manager™/EngageOne™ Delivery Audit/EngageOne™ Inform

 

Issue

EngageOne™ Inform application not receiving scans from USPS due to which mail pieces are not getting tracked.

Cause

EngageOne Inform Client Bus Service (Registered a Windows service with EngageOne Inform Application Installation) is responsible for downloading scans from USPS via Pitney Bowes Hub. This service being in 'stopped' state will prevent scans from getting downloaded.

Resolution

UPDATED: September 30, 2019
Turn on the EngageOne Inform Client Bus Service if it is in stopped state. If issue is still unresolved, send bus log from Application log directory to client Support.