'E_ACCESSDENIED' message in Sagent

Product Feature: Design Studio

 

Issue

'E_ACCESSDENIED' message is observed while scheduling a plan in Design Studio client in Sagent.

Cause

This could be caused if user launching the Design Studio is not Administrator or Design Studio has not been launched as Elevated Privilege (i.e 'Run as Administrator').

Resolution

UPDATED: September 19, 2019
Ensure Design Studio is launched by a login which is part of the 'Administrator' group and it is launched using Elevated Privilege (i.e 'Run as Administrator').