Resolve error "Failure on request/response" while activating MapInfo Pro

Products Affected: MapInfo Pro
Product Feature: Licensing

 

Issue

While using the automatic activation option when activating MapInfo Professional, the user is getting an error "Failure on request/response"
 
Failure on request/response

Cause

This error appears when MapInfo Professional is unable to connect to the MapInfo FNO licensing server.

Resolution

UPDATED: December 3, 2019
Attempt the automatic activation process one more time.  If this fails, then the user should utilize the manual activation process. For instructions on following the manual activation process, please access the Activating your Product reference guide at: http://reference.mapinfo.com/software/mapinfo_pro/english/12.5.1/ActivatingYourProduct.pdf