Product Feature: Installation / Upgrade
Issue
The old version of Spectrum is not uninstalled when upgrading, User is unable to uninstall both new and old version.
They have just installed the new version and there is no reaction at all, service cannot be started and there is no interaction with any clients.
They have just installed the new version and there is no reaction at all, service cannot be started and there is no interaction with any clients.
Cause
The port 8080 was taken for another application.
Resolution
UPDATED: October 18, 2017Ensure the port is freed and Spectrum will work.