VERIFIED SOLUTION i
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Resolve connection errors on the DM100i, DM125, DM200L and DM225

Issue

The meter displays one of the following error codes or system messages, and will not connect to the Pitney Bowes Data Center:
  • Error codes on meter: 1813, 94, 200D, DE00, DE01, DE02, DE03, DE04, DE05, DE06, DE07, DE08, DE09, DE0A, DE0B, DE0C, DE0D, DE0E, DE0F, DE10, DE11, DE12, DE13, DE14, DE15, DE16, DE17, DE18, DE19, DE1A, DE1B, DE1C, DE1C, DE1D, DE1E, DE1F, DE20, DE21, DE22,  DE23, DE24, DE25, DE26, DE27, DE28, DE2E
  • Error codes in PC Meter Connect: EDE00, EDE01, EDE02, EDE03, EDE04, EDE05, EDE06, EDE07, EDE08, EDE09, EDE0A, EDE0B, EDE0C, EDE0D, EDE0E, EDE0F, EDE10, EDE11, EDE12, EDE13, EDE14, EDE15, EDE16, EDE17, EDE18, EDE19, EDE1A, EDE1B, EDE1C, EDE1C, EDE1D, EDE1E, EDE1F, EDE20, EDE21, EDE22,  EDE23, EDE24, EDE25, EDE26, EDE27, EDE28, EDE2E
  • Messages: No Dial Tone, Data Center Busy, Connect Phone Cord, Link Negotiation Failed, No Carrier Detected, No Carrier Detected Online, Modem Connection to AT&T Failed, Invalid User Id/Password, No Modem Detected, Connection Dropped, Cannot Reach Data Center, Line Busy, and Connection Lost, IntelliLink dropped, Data Center Timeout, Server Time out, No Carrier Detected On Line

Cause

The meter is not connecting to the server.

Resolution

UPDATED: August 7, 2017


Restart the meter. Follow these steps to restart safely:
  1. Unplug the power cord.
  2. Wait one to three minutes.
  3. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
  4. If you still have a connection issue after restarting, see the troubleshooting page for your connection method:
pcmc
SmartLink
LAN
 
If your issue is not resolved, contact technical support. Please have your model and serial number ready.

Environment Details

Products affected: DM100®i, DM125™, DM200L™, DM225™

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