Error 2494 on the DM100i-DM475
Learn how to resolve error code 2494 on the DM100i, DM200L, DM125, DM225, DM300C, DM400C, DM450C and DM475.
Products affected: DM100®i, DM125™, DM200L™, DM225™, DM300C™, DM400C™, DM450C™, DM475™.
Issue
The meter displays error code 2494, and it may not print.
Cause
The meter detected a problem with the ink cartridge.
Resolution
Solution 1: Restart the meter
Follow these steps to restart safely:- Unplug the power cord.
- Wait one to three minutes.
- Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
Solution 2: Replace the ink cartridge
If the error returns, replace your ink cartridge with a new, genuine Pitney Bowes ink cartridge. If you need ink, order a genuine Pitney Bowes replacement ink cartridge:UPDATED: July 22, 2024