"SendPro can't be opened because Apple cannot check it for malicious software" message when using the SendPro Desktop App on Mac

Products affected: SendPro® Online

Issue

When using the SendPro Desktop App on Mac, the message "SendPro can't be opened because Apple cannot check it for malicious software" appears.

Cause

On OS X 10.15 and higher, only programs made by Apple's "identified developers" are automatically approved for use.

Resolution

UPDATED: May 14, 2020

After installing the SendPro Desktop App:

  1. Right-click/Control+click on the application icon and choose Open. You will receive the same message, but there will be an Open button to allow the application.
  2. Click the Open button. This only needs to be done once.