Poor print quality or no printing on the SendPro 300

Products affected: SendPro® 300

Issue

The indicia is not printing well or at all. It may be faded, streaked, blurry, partial, smeared, or missing completely.

Cause

There is a problem with the internal printer.

Resolution

UPDATED: April 25, 2019
Watch this video or follow the steps below to troubleshoot printing issues.



To fix poor print quality issues, start by making sure you are using a genuine Pitney Bowes ink cartridge. If you need ink, order a genuine Pitney Bowes replacement ink cartridge:

Order Ink

After that, follow these steps to test, clean, and purge the print head:
  1. Print a test pattern. If you need assistance printing the test pattern, see How to print a test pattern on the SendPro 300.
  • If the pattern is broken or missing lines, select No. Clean Printer Nozzles.
  • If the pattern has no broken or missing lines, select Yes lines are unbroken and select Done to return to the Home screen.
  1. If no pattern prints, check to be sure there is ink in the cartridge. If the ink tank is empty, see How to change the ink cartridge on the SendPro 300.
  2. If the ink cartridge has ink, clean the print head:
    1. Remove the weighing platform by lifting it straight up.
    2. Open the top cover.
User-added image
  1. From the Home screen, select Mail.
  2. Select Options from the list on the left.
  3. Select the down arrow to get to Advanced Features.
  4. Select Advanced Features.
  5. Select Maintenance Mode.
  6. Select Printer Maintenance.
  7. Select Replacement.
  8. Select Replace Print Head. The print head and ink tank cartridge will move into position.
  9. Unlatch the ink tank cartridge guard by sliding the green lever to the right and flipping the guard open.
  10. Lift up and remove the ink tank cartridge and set aside.
User-added image
  1. Squeeze the two gray tabs on either side of the print head so that they slide toward each other. While squeezing, lift and tilt the print head to the right toward the space for the ink tank cartridge. The print head should lift up and out of the machine.
  2. Wipe the copper-colored section of the print head with a dry, lint-free cloth.
User-added image
  1. Reinstall the print head in the meter, making sure it clicks into place.
  2. Reinsert the ink cartridge and close the print head cover.
  3. Close the ink tank access cover. The ink tank mechanism will reinitialize.
If the issue is not resolved, contact customer support at 1-800-522-0020 from 8 am to 8 pm Eastern Time. Please have your model number ready.