"Please unplug the network cable first" message on the SendPro C Lite, SendPro C, SendPro+, SendPro C Auto

Reboot the device, connect a network cable and remove the Static IP address if the message "Please unplug the network cable first" appears.
Products affected: SendPro® C Lite, SendPro® C, SendPro®+, SendPro® C Auto (2H00, 8H00, 9H00)

Issue

When setting up a Wi-Fi connection, the message "Please unplug the network cable first" appears, even though no network cable is connected.

Cause

The device detects a network cable is connected even though there is not one.

Resolution

Solution 1: Restart the device

  1. Ensure that there is no network cable plugged in. If there is, remove it
  2. Unplug the power cord. The screen turns off after 10 seconds.
  3. Wait 30 seconds.
  4. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  5. Quickly tap and release the power button to turn the device back on.

If the message still appears on the Wi-Fi setup screen, try solution 2.

Solution 2: Connect a network cable

  1. Plug an active network cable into the device.
  2. Unplug the power cable.
  3. Wait for the display to turn off.
  4. Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
  5. Press the power button to turn the device on.
  6. Tap Settings.
    Settings icon
  7. Tap Wi-Fi.
  8. Unplug the network cable when prompted.

The message should clear and the device should begin scanning for Wi-Fi networks.

If the message still appears, try solution 3.

Solution 3: Remove the Static IP address

This message may also appear if the device was previously set up with a wired static IP address. If that is the case, remove the Static IP address.

  1. With the network cable plugged in, tap Settings.
    Settings icon
  2. Tap Wired (Ethernet).
  3. Delete the numbers from the following 4 fields:
    • IP Address
    • Netmask
    • Gateway
    • DNS Server
  4. Unplug the power cable.
  5. Wait for 30 seconds, then plug the power cable back in.
  6. Press the Power button once.
  7. Tap Settings.
  8. Tap Wi-Fi.
  9. When prompted, unplug the network cable.

If you need further assistance, please contact us.

UPDATED: April 11, 2022