"Please unplug the network cable first" message on the SendPro C, SendPro+ (2H00, 8H00)

Products affected:
SendPro® C, SendPro®+ (2H00, 8H00)

Issue

When setting up a WiFi connection, the meter may display "Please unplug the network cable first", even though no network cable is connected.

Cause

The meter detects a network cable connected even though there is not one.

Resolution

UPDATED: October 4, 2019
Ensure that there is no network cable plugged in. If there is, remove it and restart the meter:
  1. Unplug the power cable.
  2. Wait for the display to turn off.
  3. Wait one minute.
  4. Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
If the message has is still present on the WiFi setup screen:
  1. Plug an active network cable into the meter.
  2. Unplug the power cable.
  3. Wait for the display to turn off.
  4. Plug the power cable back in, ensuring that it is plugged directly into a wall outlet.
  5. Press the power button to turn the meter on.
  6. Tap Settings (gear).
  7. Tap Wi-Fi.
  8. Unplug the network cable when prompted.
  9. The message should clear and the meter should begin scanning for WiFi networks.
This message may also be displayed if the meter was previously set up with a wired static IP address. If that is the case, the static IP address needs to be removed. To do so:
  1. With the network cable plugged in, tap Settings (gear).
  2. Tap Wired (Ethernet).
  3. Delete the numbers from the following 4 fields:
  • IP Address
  • Netmask
  • Gateway
  • DNS Server
  1. Reboot by unplugging the power cable. 
  2. Wait for 1 minute, then plug the power cable back in. 
  3. Press the Power button once.  
  4. Tap Settings (gear).
  5. Tap Wi-Fi.
  6. When prompted, unplug the network cable.