Scale not weighing mail correctly on the SendPro C Lite, SendPro C, SendPro+ (2H00, 8H00)

Products affected: SendPro® C Lite, SendPro® C, SendPro®+ (2H00, 8H00)

Issue

The scale is not weighing mail correctly or at all.

Cause

  • The scale is not zeroed.
  • The scale is not level.
  • The USB cable is not functioning. 

Resolution

UPDATED: April 24, 2020
Determine the type of scale you have by lifting the gray top off ofthe scale. Check the Model / Code and follow the steps for your model below.

MP81 scale

  1. Remove the scale from the top of the SendPro C device.
  2. Unplug the power from the SendPro Cdevice and wait for the screen to turn black.
  3. Reinstall the scale on the top of the SendPro Cdevice.
  4. Plug the SendPro Cdevice back in and tap the Power button.
  5. Re-zero the scale, refer to Zeroing the scale on the SendPro C200-C425.

MP82 / MP39 / MP49 scale

  1. Look at the bottom of the scale where the USB cable plugs in you should see a flashing yellow light.
  2. If there is no light, go to check the USB cables.
  3. If there is a red light, refer to refer to Zeroing the scale on the SendPro C200-C425.

Level the scale (model numbers MP30/MP49 only)

  1. Find the model number of your scale. It is printed on a tag under the top cover.
  2. Take the top cover off of the scale.
  3. Inside the black circle, locate the small round glass bubble level.
  4. Turn the scale feet clockwise to adjust the them in the opposite direction to which the bubble is leaning.
    Note: Always adjust the two feet on a side together to prevent the scale from rocking.
  5. When the bubble is level, push down on all four corners of the scale to make sure each foot is touching the table.
  6. Replace the top cover.
  7. Check the scale with a known item. (Note: US Quarters weigh .2 oz. each and are a good test.)

Re-zero the scale

Refer to Zeroing the scale on the SendPro C200-C425.

Check the USB cables

  1. Tap the Home icon.
  2. Disconnect the USB cable from the back of the scale.
  3. Wait five seconds, then reconnect the USB cable.
  4. Unplug the USB cable from the back of the SendPro Cdevice.
  5. Wait five seconds, then reconnect it at both ends.
  6. Check the scale with a known item. (Note: U.S. Quarters weigh .2 oz. each and are a good test.)