Date printed on mail is wrong on the SendPro C, SendPro+ (2H00, 8H00)

Products affected:
SendPro® C, SendPro®+ (2H00, 8H00)

Issue

The date printed on the mail is wrong.

Cause

The auto date advance setting may be incorrect.

Resolution

UPDATED: June 3, 2020
If the date displayed on the meter is between 1-30 days in advance of today's date, check the auto date advance:
  1. From the Home screen, tap Envelope Printing.
  2. Tap the Date.
  3. Tap Today.
  4. If the correct date is displayed, tap Apply.