"Transaction log near full" or "Transaction log full" message in INVIEW accounting on the DM125 and DM225

Learn how to resolve "Transaction log near full" or "Transaction log full" message in INVIEW accounting on the DM125 and DM225.
Products affected: DM125™, DM225™

Issue

The meter displays "Transaction log near full" or "Transaction log full."  If the transaction log is full, you will not be able to run mail.

Note: Accounting is an optional feature. Contact your Pitney Bowes Sales Representative for information about options and pricing.

Cause

The log that holds the accounting transactions is full.

Resolution

Note: If the transaction log is cleared, some detail reports will not populate, so run any reports you need before clearing the transaction log.

Follow these steps to clear the transaction log:

  1. Press the Home key to display the Home screen, then select Select an account.
  2. Press the Page Down button to scroll down and select Manage Transactions.
  3. Select Clear trans. log. The Clear the transaction log? screen displays.

    Note: If there are transactions in the log that have not yet been uploaded to the Data Center, you are given a choice to upload or clear the log (delete the transactions). You need to choose one before continuing.

  4. Select Yes, clear to clear the log. The system returns to the Transactions menu screen.

UPDATED: August 14, 2021